Opened 12 years ago

Closed 12 years ago

#1126 closed defect (fixed)

Pippy cannot find modules

Reported by: mavrothal Owned by: lfaraone
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Pippy Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Hardware:XO-1 (G1G1)
os build: OLPC release 11 (Leonidas) from:http://dev.laptop.org/~dsd/f11-xo1/os2/
Sugar: 0.84.2
Firmware:q2e41
Pippy v34 examples will not run because they fail to import any module.
For Bounce:
Traceback (most recent call last)

File "/home/olpc/.sugar/default/org.laptop.Pippy/tmp/pippy_app.py", line 5 in <module>

import pippy, pygame, sys

ImportError: No module named pippy
The same import error is true for all the graphics examples.
Examples that do not need to import anything (math, python) run fine.

Change History (2)

comment:1 Changed 12 years ago by sascha_silbe

Dupe of #1068.

comment:2 Changed 12 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.