Opened 12 years ago

Closed 12 years ago

#1006 closed defect (notsugar)

spelling dictionary in Write has gone missing

Reported by: walter Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

This may be a duplicate, but since 0.82 (as reported by the teachers in Uruguay), there doesn't seem to be a spelling dictionary in Write.

Change History (1)

comment:1 Changed 12 years ago by tomeu

  • Resolution set to notsugar
  • Status changed from new to closed

Seems like the Ceibal plan pushed an update that contains the spellchecker:

http://lists.laptop.org/pipermail/olpc-sur/attachments/20090808/c8ca8877/attachment.htm

Closing this one because Write will use whatever spellchecker that is installed in the system, deployers should make that the spellchecker they want is installed in their images.

Note: See TracTickets for help on using tickets.