Opened 4 years ago

Closed 21 months ago

#1961 closed defect (fixed)

Failing to play files with names containing spaces or @

Reported by: cjl Owned by: kushal
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Jukebox Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

Originally filed as:
http://dev.laptop.org/ticket/9041
by kushal, migrating ticket from OLPC Trac

Description:
Jukebox is failing to play files with names containing spaces or @ Like: 01 - Helloworld .ogg

Change History (4)

comment:1 Changed 4 years ago by cjl

  • Component changed from sugar to Jukebox
  • Owner changed from tomeu to kushal

correcting to component = Jukebox

comment:2 Changed 3 years ago by godiard

  • Keywords easy-hack added

comment:3 Changed 21 months ago by lionaneesh

Cant reproduce this bug on GIT HEAD (http://git.sugarlabs.org/~lionaneesh/jukebox/lionaneesh-jukebox)

Tried playing :-

"ABC .wav"
"A B C .wav"
"A @ @ @ @ @ .wav"
"@@@.wav"

All of the above play perfectly for me.

comment:4 Changed 21 months ago by lionaneesh

  • Bug Status changed from Unconfirmed to Resolved
  • Keywords easy-hack removed
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.