Opened 5 years ago

Closed 18 months ago

#1906 closed defect (incomplete)

OLPC-Record Activity – In Record, Recorded audio output is not working as expected

Reported by: qazigzag Owned by: tomeu
Priority: Normal Milestone: Unspecified
Component: Sugar Version:
Severity: Major Keywords:
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: Needinfo

Description

Description:
When user replay the recorded audio, the audio duration is very less when compare to the audio recorded time period.
Eg: Set the audio duration as 2 minutes and record it
Replay the recorded audio and verify the duration

Step to recreate the defect:

Precondition
The OLPC is an Activity Ring or Activity Icons mode.

  1. Open the Record Activity.
  2. Click the audio tab.
  3. Select the timer from drop-down list to Immediate.
  4. Select the Duration from drop-down list to 2 minutes.
  5. Click on the record button
  6. Open the recorded audio file from the bottom tray
  7. Verify the audio duration

Actual Result:
Audio output file did not play 2 minutes time period as expected. It played only 3-5 seconds

Expected Result:
If the audio is recorded for 2 minutes then the output file duration should be 2 minutes.

Tested Environment

XO1(B5) XO1(OS13) XO1.5

OS build 802b5 OS13 OS116
Machine type XO1 XO1 XO1.5
Firmware Q2E41 Q2E42 Q3A35
Security disable Yes Yes Yes
Sugar version 0.82.1 0.84.14 0.84.14

Change History (2)

comment:1 Changed 5 years ago by alsroot

  • Bug Status changed from New to Needinfo

What Record version you are using? Similar #1244 bug was fixed in v65.

comment:2 Changed 18 months ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.