Opened 4 years ago

Closed 3 years ago

#1896 closed defect (fixed)

OLPC- Record Activity – Picture area getting blurred after few seconds in OS13

Reported by: anu08 Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: 0.84.x
Severity: Major Keywords: OS13
Cc: Distribution/OS: OLPC
Bug Status: New

Description

Description:

In the Record Activity, at the very first time when user captures a photo it is working as expected. But after few seconds screen get stuck and when user tries to move the cursor screen is getting blurred.


Step to recreate the defect:

  1. Power on OLPC
  2. Click on the Record icon on home page.
  3. Click on the photo tab
  4. Click on the capture icon.
  5. Stay for few seconds and check the screen
  6. Try to move the cursor and verify the screen

Actual Result:

Photo area gets stuck after few seconds and becoming very blurred.

Note: Please see the attachment for more details.

Expected Result:

User should be able to see the actual image through the camera without any problem.

Tested Environment
OS Build: OS13
Machine Type: XO 1.0
Firmware: Q2E42
Security Disable: Yes
Sugar Version: 0.84
Activity Version: 64

Attachments (1)

Defect Record format.jpg (1013.8 KB) - added by anu08 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by anu08

comment:1 Changed 4 years ago by sascha_silbe

  • Component changed from sugar to Record
  • Distribution/OS changed from Other (name your distribution in the description) to OLPC
  • Owner changed from tomeu to alsroot
  • Priority changed from Normal to Unspecified by Maintainer

comment:2 Changed 3 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

Please test again with newer versions of Record and olpc builds, this is not happening for me on record v91.

Note: See TracTickets for help on using tickets.