21:14 Ticket #852 (Speak robot - Spanish robot loops) created by martin.langhoff
1- open speak 2- select robot tab 3- select 'Spanish' 4- type 'hola' - …
21:06 Ticket #851 (Browse has no "busy" indication) created by martin.langhoff
Browse right now has a progress bar it displays once download is …
20:59 Ticket #850 (etoys - strange screen scaling and clipping) created by martin.langhoff
Etoys on SoaS has strange problems of screen sizing and clipping. For …
19:56 Ticket #849 (Record: input from built-in mic very low, ext mic doesn't work) created by martin.langhoff
On all the laptops tested by the Brussels test group, audio capture …
19:51 Ticket #848 (Record should focus on audio if video hw is not present) created by martin.langhoff
Record wants to record video, even if no video is present. See also #847
19:47 Ticket #847 (Record gets confused without a camera present) created by martin.langhoff
On a laptop with a working sound system (that fedora knows how to talk …
18:48 Ticket #846 (Chat: can't copy from chat messages) created by martin.langhoff
Using soas 200905031329 There is no way to select text from other …
18:46 Ticket #845 (Issues in calculator) created by awulms
1) Factorial function (e.g 3!) gives a parse error 2) The trigonometry …
18:46 Ticket #844 (Thanks application in pippy has python backtrace invalid int) created by thjc
From version soas 200905031329 Traceback (most recent call last): …
18:46 Ticket #843 (Thanks application in pippy has python backtrace invalid int) created by thjc
From version soas 200905031329 Traceback (most recent call last): …
18:07 Ticket #842 (Sharing via Salut fails -) created by martin.langhoff
Repro 1- soas 200905031329 2- 2 laptops running Sugar 3- Set the …
16:05 Ticket #841 (SoaS should support using a proxy server) created by jdsimmons
At work we use a proxy server to connect to the Internet. The …


16:11 Ticket #840 (Tracker for additional sample content in the Journal) created by garycmartin
Provide a handful of quality/example e-book/content entries in the …


20:48 Ticket #839 (Include Colors on the next release candidate) created by CarolineM
20:18 Ticket #838 (Put Scratch on a.sl.o) created by CarolineM
Scratch works fine on the 5-31 snapshot. We need someone to package it …
18:21 Ticket #837 (One shared colors activity shows up twice in the neighborhood) created by CarolineM
I started and shared colors. A while later I looked at the …
17:08 Ticket #836 (include the pdf version of the Sugar Manual on the next SoaS Beta) created by CarolineM


14:14 Ticket #835 (Soas-20090503 with helper cd, no wireless on Macbook) created by daveb
Wireless does not work with soas-20090503 with helper CD.


23:19 Ticket #743 (Hablar con Sara does not load on Soas2) closed by RafaelOrtiz
fixed: hablarconsara should load now trough th speak new release in a tab …
13:44 Ticket #354 (sugar jhbuild fails to run under ubuntu 9.04 and fedora 10) closed by sascha_silbe
obsolete: sayamindu, you're seeing a different bug. We're already using the …
12:58 Ticket #797 (turtleart fails to launch in Soas2-200904231400.iso) closed by walter
fixed: Fixed in TA48 which will be included in newer releases of SoaS
10:58 Ticket #695 (update telepathy in jhbuild) closed by sascha_silbe
10:35 Ticket #798 (jhbuild on Jaunty has problems) closed by sascha_silbe
duplicate: Setting to duplicate as the reported issues are already tracked. …
10:32 Ticket #699 (Ubuntu Jaunty: python-csound not installable) closed by sascha_silbe
fixed: Fixed upstream some time ago.
00:49 Ticket #685 (Update links on www.sugarlabs.org (mainly on sitemap)) closed by FGrose
duplicate: Attention should be directed to ticket:820.


16:53 Ticket #834 (Let activity use its own MIME type in ObjectChooser) created by alsroot
At present(for 0.84) activity can use limited set of mime types - …
16:14 Ticket #828 (Missing curser/pointer/arrow) closed by sdz
duplicate: #812 provides a method to create a new boot helper. If this doesn't …
15:59 Ticket #677 (Soas2-appliance not booting in VirtualBox with kernel ...) closed by sdz
fixed: The Soas2-appliance images have undergone major changes. From what I …
15:53 Ticket #649 (Not connecting to School Server) closed by sdz
fixed: establishing connections seems to have worked for quite some time, …
15:47 Ticket #654 (browse crashes very often) closed by sdz
fixed: new xulrunner builds in soas snapshots, closing this one for now. …
14:34 Ticket #796 (Network issues on EeePC901 and other netbooks.) closed by sdz
notsugar: Can anybondy please clarify this for me: What's this about? The SoaS-2 …
14:22 Ticket #753 (Installable Boot Helper) closed by sdz
duplicate: ...is a dupe of #579
14:20 Ticket #526 (SoaS-1 Lost my data) closed by sdz
obsolete: This has been reported during the time of SoaS-1 snapshots, which are …


21:52 Ticket #833 (Check box in Sugar control panel to turn off/on jabber without ...) created by satellit
Put a check box to activate/deactivate jabber without a reboot There …
21:22 Ticket #823 (Wireless LAN card not working on Dell D620 Lattitude) closed by foriley
notabug: Replying to walter: Well, I got some instruction to get …
21:15 Ticket #832 (Abiword 2.7.0 for SoaS) created by sdz
It has just been released a day or so ago, but as Fedora is currently …
20:30 Ticket #831 (WebActivity not launching in sugar-jhbuild) created by RafaelOrtiz
i got something like from hulahop._hulahop import shutdown import …
11:38 Ticket #830 (F11 Preview plus Sugar Desktop: Network Control Panel needs slider bar ...) created by satellit
Installed to Hard disk from net install =F11 Preview (Gnome)plus Sugar …


22:20 Ticket #354 (sugar jhbuild fails to run under ubuntu 9.04 and fedora 10) reopened by sayamindu
This just happened to me in Rawhide. I noticed that we are installing …
13:39 Ticket #829 (Add Write to a.sl.o) created by walter
OLPC's 8.2.1 build doesn't have Write preinstalled. It would be nice …
12:10 Ticket #530 (Collaboration in Write is not working in F10) closed by erikos
fixed: Added the abiword package with collaboration enabled to the latest …


17:24 Ticket #828 (Missing curser/pointer/arrow) created by CarolineM
booting the computers at Lilla Fredrick with a CD I ran into this bug. …
17:19 Ticket #827 (screen issue on macbook) created by CarolineM
Booting from the boot-helper CD and SoaS-Beta seems to boot fine but …
12:33 Ticket #826 (IF unmount USB stick while viewing it contents, loose Journal contents) created by satellit
If A USB Stick is mounted and visible in left bottom of frame and …
06:32 Ticket #825 (wiki don't suport xcf files) created by PilarSaenz
I need to add some xcf files but the extension is not avalaible on the wiki


14:59 Ticket #824 (Provide SugarPlatform version in user_agent string) created by alsroot
It could be useful for suggesting user the right activity version for …


22:02 Ticket #713 (Filter for images) closed by sayamindu
22:02 Ticket #823 (Wireless LAN card not working on Dell D620 Lattitude) created by foriley
The wireless lan card is not enabled, so no 802.11 network access is …
10:50 Ticket #822 (SoaS-Beta iso conversion) created by tabitha
Trying to convert SoaS-Beta iso image to a USB XO-1 update but it …


04:37 Ticket #724 (Yum install error (file conflict: ...) reopened by FGrose
This file conflict occurs with Soas-beta from 14 April 2009, …


22:36 Ticket #821 (Add Develop to pootle) created by homunq
http://git.sugarlabs.org/projects/develop Thanks. :)
21:37 Ticket #820 (Sour links on www.sugarlabs.org) created by FGrose
3 links on the sitemap, …
20:12 Ticket #819 (Outdated link on 'Activity Team' user profile in Sugar Activity Library) closed by alsroot
fixed: done
19:47 Ticket #819 (Outdated link on 'Activity Team' user profile in Sugar Activity Library) created by FGrose
User profile for 'Activity Team', …
18:43 Ticket #763 (Take into account new Record repo) closed by sayamindu
fixed: Thanks for the quick response on IRC!!
18:36 Ticket #785 (Request for adding labyrinth into pootle) closed by sayamindu
fixed: Done.
18:34 Ticket #419 (infoslicer pot to pootle) closed by sayamindu
18:33 Ticket #787 (Take into account new Paint repo) closed by sayamindu
fixed: Done.
18:32 Ticket #810 (Add Typing Turtle to Pootle) closed by sayamindu
18:30 Ticket #664 (Add HelloMesh to pootle) closed by sayamindu
fixed: Done.
18:21 Ticket #411 (Pootle translation needed for Activities ReadEtexts and View Slides) closed by sayamindu
fixed: Done.
18:14 Ticket #550 (Add CartoonBuilder to pootle) closed by sayamindu
fixed: Done.
18:09 Ticket #551 (Add FlipSticks to pootle) closed by sayamindu
fixed: Done.
18:06 Ticket #658 (Take into account new StoryBuilder repository) closed by sayamindu
18:03 Ticket #657 (Take into account new SliderPuzzle repository) closed by sayamindu
fixed: Done.
18:02 Ticket #656 (Take into account new JigsawPuzzle repository) closed by sayamindu
fixed: Done.
18:00 Ticket #655 (Take into account new JokeMachine repository) closed by sayamindu
fixed: Done.
17:54 Ticket #818 (xoget v.1 not working) created by pbruccoleri
The activity xoget version 1 not working in 0.82 (uruguay). The icon …
07:50 Ticket #788 (Request for a Paint trac component) closed by erikos
fixed: Done - sorry for the long delay.


21:07 Ticket #817 (I can'r install soas onto a usb stick using Fedora 9) created by akonstam
As I keep saying on various Sugar related lists although you can …
19:18 Ticket #816 (Support utf-8 source strings) created by alsroot
Speak activity sounds utf-8 strings endlessly for example "Привет me. …
18:29 Ticket #815 (Browse right click pallet missing icon for 'Download ...' and ...) created by garycmartin
The right click palette for interacting with page content is missing …
00:57 Ticket #814 (Difficult to install VirtualBox tools in soas-appliance) created by wadeb
There are some big hurdles here. First, you have to manually mount …
00:08 Ticket #813 (Paint v.24 problem with clipboard and other) created by pbruccoleri
In Sugar 0.82 (Uruguay) - Can not drag any selection to framework - …


18:48 Ticket #812 (continuously create new boot helpers) created by jdsimmons
Soas2-200904231400.iso Snapshot uses a different Linux kernel than the …
18:47 Ticket #811 (Firstboot traceback in soas2-20090423 appliance) created by wadeb
The error is: […] It's being used by the datetime part of …
18:16 Ticket #810 (Add Typing Turtle to Pootle) created by wadeb
I've added pootle as a committer. Git is: …
16:02 Ticket #809 (Soas2 iso files will not work in VMworkstation6.5.2 Linux) created by satellit
Unable to start Soas2 iso in VMworkstation 6.5.2 (latest) Shows splash …
04:31 Ticket #762 (Record controls only appear on second launch) closed by alsroot
fixed: http://git.sugarlabs.org/projects/record/repos/mainline/commits/97cff47


15:50 Ticket #808 (Can't register at translate.sugarlabs.org/register.html) closed by sayamindu
fixed: Thanks for catching this. Fixed.
15:39 Ticket #808 (Can't register at translate.sugarlabs.org/register.html) created by garycmartin
Just tried to create myself an account for pootle (thought I already …
07:45 Ticket #739 (Installation of Python packages to prefix different from /usr/local ...) closed by sascha_silbe
fixed: Seems to be fixed now.


19:54 Ticket #807 (UI to support local vs Jabber based collaboration) created by CarolineM
sometimes users may prefer to use local collaboration rather then a …


20:24 Ticket #806 (Activities list view is very similar to Journal view and users delete ...) created by geirea
It is reported in Uruguay that users want to delete journal entries to …
20:17 Ticket #805 (Browse-108 main canvas scroll bars don't match the rest of the Sugar UI) created by garycmartin
Scroll bars in the main browser area are showing up in an odd, non …
18:31 Ticket #804 (Sound does not work on the iMac) created by CarolineM
Niether Record 62 nor TamTam mini would make any noise. I muted, I …
06:17 Ticket #790 (Audio not working on Record on my iMac) closed by alsroot
duplicate: dup of #760
06:15 Ticket #792 (Choose video quality to record) closed by alsroot
fixed: http://git.sugarlabs.org/projects/record/repos/mainline/commits/e98cfbb
06:14 Ticket #760 (Record audio not working on SoaS) closed by alsroot
fixed: SoaS mutes capture channels by default thus check your alsamixer or …
06:09 Ticket #801 (Release tarballs of record) closed by alsroot
fixed: http://download.sugarlabs.org/sources/honey/Record/


22:13 Ticket #803 (View source: open with) created by homunq
To make view source fully functional, you should be able to open the …
20:38 Ticket #802 (Record activity doesn't work on Fedora 11 / rawhide) created by fab
Forwarded from http://dev.laptop.org/ticket/9304
19:36 Ticket #801 (Release tarballs of record) created by fab
We are still packaging sugar activities for Fedora. So far we are …
19:29 Ticket #800 (Set audio capture volumes) created by alsroot
16:15 Ticket #799 (easy accessible frame key on non xo-hardware) created by homunq
The frame should be accessible from a standard keyboard - either as an …
12:45 Ticket #798 (jhbuild on Jaunty has problems) created by walter
I just did a clean install of jhbuild on Jaunty and while everything …
08:30 Ticket #797 (turtleart fails to launch in Soas2-200904231400.iso) created by tomeu
From Gary C. Martin: […]


22:57 Ticket #796 (Network issues on EeePC901 and other netbooks.) created by CarolineM
Thomas C Gilliard <satellit@…> to Caroline Meeks …
21:14 Ticket #795 (Lack of setup.py in Etoys-101.tar.gz) created by alsroot
its not a huge problem but jhcovnert uses unified method to package …
18:08 Ticket #794 (Paint does not start on SoaS-Beta) created by CarolineM
17:17 Ticket #793 (Changing the Jabber Server name does not take effect without a reboot) created by CarolineM
To reproduce Change jabber name to nothing. Result- no one in the …
17:08 Ticket #792 (Choose video quality to record) created by alsroot
17:07 Ticket #791 (Sugar is not collaborating locally on a wired network) created by CarolineM
I have two computers both booted to Sugar on my home network. If I …
16:59 Ticket #790 (Audio not working on Record on my iMac) created by CarolineM
Video works! But I don't seem to have any audio.
15:08 Ticket #789 (Use toolbar accelerators in Write) created by garycmartin
Write uses keyboard shortcuts set by an abiword plugin via an xml file …


18:09 Ticket #761 (add Trac component for Record) closed by tomeu
fixed: done!
18:03 Ticket #788 (Request for a Paint trac component) created by alsroot
maint: alsroot
18:02 Ticket #787 (Take into account new Paint repo) created by alsroot
17:57 Ticket #786 (Paint is not on Soas-beta.) closed by alsroot
fixed: done, added to sugar.ks
05:26 Ticket #786 (Paint is not on Soas-beta.) created by RafaelOrtiz
Paint is not in soas. Note. this activity has some issues: No source …
05:22 Ticket #784 (Paint is not on the actities portal) closed by RafaelOrtiz
fixed: Paint is now on. …
04:28 Ticket #783 (Colors does not open on SoaS-1 Beta) closed by alsroot
fixed: the problem was that soas-beta1 didn't satisfy SugarPlatform …


23:14 Ticket #785 (Request for adding labyrinth into pootle) created by garycmartin
Hi, not sure if pootle is alive under Sugar Labs yet, but if it is I'd …
23:11 Ticket #784 (Paint is not on the actities portal) created by CarolineM
Its not on SoaS-Beta either. Kids want to paint or color!
23:08 Ticket #783 (Colors does not open on SoaS-1 Beta) created by CarolineM
23:05 Ticket #782 (Can't download a pdf from gmail) created by CarolineM
When I try to download an attachment pdf it never stops saying …
23:03 Ticket #63 (Sugar on a Stick not connecting to School Servers) closed by CarolineM
fixed: This works in Beta-1
19:22 Ticket #781 (Invalid entries in MANIFEST) created by fab
During the RPM build process the following warnings are shown: […]
19:07 Ticket #780 (SoaS on stock flash drives doesn't boot on Dell GX280) created by colinz
Discovered some boot problems in Olin College's computer labs. Here …
16:19 Ticket #779 (Wrong file end-of-line-encoding) created by fab
There are some end-of-line encoding issues[…]
15:36 Ticket #778 (Invalid entries in MANIFEST) created by fab
During the RPM build process the following warning are shown: […]
13:02 Ticket #777 (Release tarballs of joke-machine) closed by alsroot
fixed: done http://download.sugarlabs.org/sources/honey/JokeMachine/
12:04 Ticket #777 (Release tarballs of joke-machine) created by fab
We are packaging sugar activities for Fedora at the moment. So far we …


18:18 Ticket #776 (browse image download doesn't work) created by walter
Using Browse (108) to save an image to the Journal didn't work on …
10:06 Ticket #615 (shutdown/reboot/logout: replace HAL with DeviceKit-power) closed by tomeu
wontfix: Right now, the policy I'm following is to stick as close to the GNOME …
09:25 Ticket #565 (sugar-emulator: add option to en/disable fullscreen) closed by tomeu
fixed: Pushed as …
09:16 Ticket #775 (German translation) created by fab
Initial German translation for labyrinth
08:17 Ticket #759 (mplayer activity stopped working in sugar 0.82) closed by tomeu
fixed: Was a rainbow issue, fixed in mplayer-2.xo. Now I'm looking for a …


20:41 Ticket #774 (Keep Error: json.encode() does not exist) created by sascha_silbe
TurtleArt on Debian squeeze (Python 2.5) shows a Keep Error on exit …
20:09 Ticket #773 (Add redirect from /wiki/ to /go/) created by sascha_silbe
Since the switchover from sugarlabs.org to wiki.sugarlabs.org, I often …
19:54 Ticket #772 (carquinol.datastore: need to import dbus.service) created by sascha_silbe
Generating API docs for carquinol.datastore fails because …
14:29 Ticket #771 (maze wouldn't launch in SoaS Beta-1) created by walter
The log file didn't have anything of interest... it would flash an …
14:06 Ticket #770 (Labyrinth 6: no funciona pegar) created by pbruccoleri
Al seleccionar uno o más conceptos, la opción COPIAR copia lo …
10:34 Ticket #769 (browse seg faults on startup (openSUSE)) created by nubae
When starting up browse running openSUSE and hulahop built against …


07:59 Ticket #768 (Ship TamTam activities as favorites by default) created by tomeu
As suggested by James Simmons
07:56 Ticket #767 (develop uses a tiny font) created by tomeu
All activities should use a font size of 10. Every platform will have …


19:06 Ticket #766 (rich media problems on SoaS Beta-1 on the OLPC-XO-1) created by walter
No sound in Speak No video window in Record
16:13 Ticket #765 (add libuuid-dev to sysdeps?) created by sascha_silbe
Saw a complaint about libuuid not being available passing by while …
15:41 Ticket #764 (Soas2-200904161412.iso problems) created by FGrose
Observed in VirtualBox2.2.0 on Vista64 host See …
12:46 Ticket #763 (Take into account new Record repo) created by alsroot
03:46 Ticket #724 (Yum install error (file conflict: ...) closed by FGrose
obsolete: Problem not observed on Soas2-200904161412.iso


22:32 Ticket #762 (Record controls only appear on second launch) created by walter
The Record control buttons (the circle with a dot and the video/audio …
22:29 Ticket #761 (add Trac component for Record) created by walter
We should trac bugs for Record... I'll own them until we find a maintainer
22:26 Ticket #760 (Record audio not working on SoaS) created by walter
Record-60 seems to work on SoaS (on a Classmate PC) except that the …
17:23 Ticket #746 (SoaS appliance distribution tweaks) closed by sdz
fixed: kthxbye. ;) honestly, thanks for the patches, that looks really well …
17:14 Ticket #759 (mplayer activity stopped working in sugar 0.82) created by tomeu
bundle: http://klik.atekon.de/olpc/mplayer-1.xo Comment from a …
16:59 Ticket #733 (blank screen in journal after unmounting an usb stick) closed by tomeu
fixed: Simon reviewed in irc Fixed by …
11:18 Ticket #758 (Port to new tube API) created by gdesmott
We are working on a new D-Bus API for tubes. This new API is more …
11:02 Ticket #312 (File transfer implementation in Gabble) closed by gdesmott
fixed: File transfer is implemented since telepathy-gabble 0.7.25.
10:39 Ticket #757 (telepathy_room_handle unused and unusable) created by gdesmott
While porting Read to the new tube API, I discovered that …


19:18 Ticket #736 (jhbuild wrong depndency for debian) closed by sascha_silbe
fixed: Added note on the …
19:02 Ticket #756 (shell consumes lots of cpu on XO) created by tomeu
I caught it opening and closing ~/.sugar/default/nm/connections.cfg in …
14:15 Ticket #755 (use composition in machines with enough memory) created by tomeu
and probably we should have a checkbox somewhere so the user can …
13:35 Ticket #754 (Eliminate Boot Helper CD Wait) created by CarolineM
no reason to wait 10 seconds on the boot.
13:34 Ticket #753 (Installable Boot Helper) created by CarolineM
I have donated computers that I have promised to wipe the disks on. …
13:31 Ticket #265 (F11 boot helper CD) closed by CarolineM
fixed: New Boothelper fixes the Toshiba!
12:58 Ticket #752 (log flooded by Keyname Press events) created by gdesmott
When running Read in sugar-jhbuild, my activity logs are flooded by …
09:45 Ticket #751 (install socks5 relay in jabber.sugarlabs.org) created by tomeu
so file transfers with gabble are faster
02:54 Ticket #750 (gitorious error while trying to see a commit) created by RafaelOrtiz
this is the error Application error Rails application failed to …


22:12 Ticket #717 (Gitorious search is broken again) closed by bernie
fixed: Ramereth apparently fixed it: > Looks like searchd wasn't set to start …
15:34 WikiStart edited by tomeu
11:36 Ticket #732 (Write hangs when closing) closed by sdz
fixed: This seems to work now with the new libabiword package. At first, we …
11:33 Ticket #626 (SoaS: spurious storage devices in Frame on bootup) closed by sdz
fixed: Confirmed to be fixed with latest gvfs and DeviceKit-disks from Rawhide.
11:03 Ticket #749 (FTBFS on Fedora 10 (sugar-jhbuild)) closed by sascha_silbe
fixed: Thanks for the pointer! Patch added to sugar-jhbuild, seems to work …
Note: See TracTimeline for information about the timeline view.