Opened 12 years ago

Closed 12 years ago

#997 closed defect (notabug)

MANIFEST file is missing

Reported by: fab Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: InfoSlicer Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

During the RPM build process I got this error

WARNING:root:Activity directory lacks a MANIFEST file.

There is no problem with the package. But it would be nice if this file is present

Change History (1)

comment:1 Changed 12 years ago by alsroot

  • Resolution set to notabug
  • Status changed from new to closed

Thats not a bug,
setup.py creates MANIFEST file anyway(you can think about MANIFEST like about auto-generated Makefile files).
The purpose of not including MANIFEST to repo is not missing new files while creating .xo bundles.

Note: See TracTickets for help on using tickets.