Opened 12 years ago

Closed 7 years ago

#991 closed defect (fixed)

Able to click on a tooltip (palette)

Reported by: erikos Owned by: erikos
Priority: Urgent Milestone: Unspecified
Component: Sugar Version: 0.84.x
Severity: Major Keywords: 11.3.0
Cc: garycmartin, FGrose Distribution/OS: Unspecified
Bug Status: New

Description

Only the button itself is clickable. Many users try to click on the revealed tooltip palette.

Change History (10)

comment:1 Changed 12 years ago by FGrose

#1064 referred here.

It contained,

"A number of reports (and my own observation with new users) indicates that people often try to click on the hint text that first appears in a hover palette, expecting it to perform the function that is actually triggered by clicking the primary icon (Stop Icon, Frame zoom views etc). They then need manual direction that they should to click on the icon. Both should work."

comment:2 Changed 12 years ago by FGrose

  • Cc garycmartin FGrose added
  • Owner changed from erikos to FGrose
  • Status changed from new to assigned

comment:3 Changed 12 years ago by FGrose

  • Owner changed from FGrose to erikos

erroneous reassignment

comment:4 Changed 10 years ago by greenfeld

  • Milestone changed from 0.86 to 0.92

Bumping this up due to encountering it recently.

Users should be able to do everything they can do with a Sugar 0.9x icon with a tooltip (clicking, hovering over to reveal sharing options/secondary menus, etc.). Two of the people we have tried to get involved with the Miami test group have tried this.

comment:5 Changed 10 years ago by greenfeld

  • Keywords 11.3.0 added

comment:6 Changed 8 years ago by dnarvaez

  • Component changed from sugar-toolkit to Sugar

comment:7 Changed 8 years ago by dnarvaez

  • Milestone changed from 0.92 to Unspecified

comment:8 Changed 8 years ago by dnarvaez

  • Bug Status changed from New to Unconfirmed

comment:9 Changed 7 years ago by dnarvaez

  • Bug Status changed from Unconfirmed to New
  • Priority changed from Unspecified by Maintainer to Urgent

comment:10 Changed 7 years ago by Gonzalo Odiard

  • Resolution set to fixed
  • Status changed from assigned to closed

Be able to click in a tooltip - Fixes #991

This issue was reported many times, when new users see a tooltip
try to click, and are confused when there are no action.

Signed-off-by: Gonzalo Odiard <gonzalo@…>

Changeset: dee29c0e7544fb5328936ee2aa207ee8b85227a8

Note: See TracTickets for help on using tickets.