Opened 12 years ago

Closed 12 years ago

#985 closed defect (notabug)

Gitorious won't let me reset password for any account I create and won't accept existing passwords

Reported by: BryanWB Owned by: bernie
Priority: High Milestone: Unspecified
Component: git.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

gitorious keeps telling me that my password doesn't match my username then when I request a new password it tells me the new one doesn't match the username.

I first tried w/ openid, then username bryanwb, then bryanwb1, still no joy.

Change History (5)

comment:1 Changed 12 years ago by FGrose

  • Bug Status changed from Unconfirmed to New

Does this help?
Help! I suddenly can't push to Gitorious'''

The OSUOSL which hosts Gitorious has an aggressive IP blacklist policy. If you once were able to push but now cannot, send an email to support@… requesting that your IP be removed from the blacklist.

Added to http://wiki.sugarlabs.org/go/Activity_Team/Git_FAQ

comment:2 Changed 12 years ago by bernie

  • Resolution set to fixed
  • Status changed from new to closed

This was solved by deleting and re-creating the account.

comment:3 Changed 12 years ago by BryanWB

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed 12 years ago by BryanWB

still having this problem, gitorious really, really hates me

comment:5 Changed 12 years ago by BryanWB

  • Resolution set to notabug
  • Status changed from reopened to closed

Stupid user error, all my fault. i have been typing in my user name "bryanwb" instead of my e-mail address IAM RETARD

sorry to waste everyone's time

Note: See TracTickets for help on using tickets.