Opened 12 years ago

Closed 12 years ago

#973 closed enhancement (duplicate)

radio button for turning on/off jabber server

Reported by: walter Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: eben Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Tom Gilliard has asked that we provide a mechanism for turning on/off jabber server access independent of network access. His rationale is "it would relieve load on jabber server and the inevitable flashing on and off of X O icons as students reconfigure with control panel and do non-shared Web activities on line."

Change History (1)

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #833.

Note: See TracTickets for help on using tickets.