Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#945 closed defect (duplicate)

copy-from-journal always gives back all journal entries

Reported by: erikos Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.84.x
Severity: Minor Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

WARNING: 30 objects found; retrieving most recent.

There are 30 entries in the datastore.

copy-from-journal --title=game game.png

Change History (6)

comment:1 Changed 12 years ago by erikos

  • Component changed from journal to sugar-datastore

comment:2 Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:3 follow-up: Changed 12 years ago by garycmartin

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 in reply to: ↑ 3 Changed 12 years ago by garycmartin

Replying to garycmartin:

Dupe of http://dev.sugarlabs.org/ticket/945

Oops! :-)

Clearly I meant dupe of http://dev.sugarlabs.org/ticket/896

comment:5 Changed 8 years ago by dnarvaez

  • Component changed from sugar-datastore to Sugar

comment:6 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.