Opened 12 years ago

Closed 9 years ago

Last modified 8 years ago

#940 closed defect (obsolete)

F11: Browser does only continue to load when moving the mouse

Reported by: erikos Owned by: erikos
Priority: Urgent Milestone:
Component: Browse Version: 0.88.x
Severity: Critical Keywords:
Cc: tomeu Distribution/OS: Fedora
Bug Status: Assigned

Description

I so far - can only reproduce this on my F11 installation. Not on Soas for example.

Tomeu, I remember seeing this on the XO once as well - quite some time ago - do you remember anything about that?

Is that agressive power saving?

Change History (8)

comment:1 Changed 12 years ago by garycmartin

Yea I remember that too, but I thought it was just when clicking links e.g. you click a link and nothing happens, but then you move the cursor and the new page starts to load. Not sure if this is what you're seeing, but here's the old ticket.

"In Browse, links hang until cursor movement"
http://dev.laptop.org/ticket/5550

comment:2 Changed 12 years ago by erikos

Gary, thanks. These are at least the same symptoms I am seeing. I can reproduce it quite regularly - so we have good chances we can get more data.

comment:3 Changed 12 years ago by tomeu

It was caused because Mozilla needs some randomness and the machine runs out of it. So I would say it needs to be fixed at the system level.

comment:4 follow-up: Changed 12 years ago by erikos

  • Bug Status changed from Unconfirmed to Assigned
  • Priority changed from Unspecified by Maintainer to Urgent

@tomeu: wouldn't I see the same in Firefox then, too? Do you have an idea to which component I could file it against?

comment:5 in reply to: ↑ 4 Changed 12 years ago by tomeu

Replying to erikos:

@tomeu: wouldn't I see the same in Firefox then, too? Do you have an idea to which component I could file it against?

You should also see it in firefox and the component would probably be kernel.

comment:6 Changed 11 years ago by FGrose

  • Milestone changed from 0.86 to 0.90
  • Version changed from 0.84.x to 0.88.x

This has been quite noticable while testing SoaS Mirabelle.

We should highlight this in the "known issues" of our release notes.

...Mozilla needs some randomness and the machine runs out of it.

Does this mean that our software is too lean of activity? Could we
implement a lean workaround until the upstreams catch up?

comment:7 Changed 9 years ago by manuq

  • Resolution set to obsolete
  • Status changed from new to closed

This is not happening in current Browse. Closing as obsolete.

comment:8 Changed 8 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.