Opened 12 years ago

Closed 10 years ago

#938 closed defect (obsolete)

Activity icon color doesn't change

Reported by: davidjim Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Assigned

Description

When in favorites, when you click on the icon of an activity, it should change from gray color to the ones that identifies the user, to show that you have already used that activiy, but some activities like Scratch, don't change.

Change History (4)

comment:1 Changed 12 years ago by garycmartin

  • Bug Status changed from Unconfirmed to Assigned
  • Component changed from SoaS to trac
  • Distribution/OS changed from SoaS to Unspecified
  • Owner changed from sdz to garycmartin
  • Status changed from new to assigned

Agreed, this is due to Scratch (and some other Activities) that are not yet Sugarized. At minimum, they still create no Journal entries of state, and no author has yet stepped forward to provide the needed work to support this modification. I've re-assigned this to the "trac" component due to the below:

Dear trac: please accept a request for an ActivityTeam component, can go to me (but ideally will go to the team at some point). I will very likely not take on the 'sugarizing' task in such a case as this (there are TOO MANY requests for that), but will use this as evidence to ping and generally jostle in a friendly way with the actual maintainers (or those who carelessly show interest) ;-)

Please re-assign to ActivityTeam component once available.

comment:2 Changed 12 years ago by tomeu

  • Component changed from trac to ActivityTeam

comment:3 Changed 12 years ago by wadeb

  • Milestone changed from 0.84 to Unspecified by Release Team

Remove 0.84 milestone

comment:4 Changed 10 years ago by RafaelOrtiz

  • Resolution set to obsolete
  • Status changed from assigned to closed

Ok this happens in many activities, as gary says it should be a bug per activity not changing color, and/or other for further need of sugarizing.
closing ir for now because the aforementioned.


Note: See TracTickets for help on using tickets.