Opened 12 years ago

Closed 10 years ago

#926 closed defect (fixed)

When recording audio the last part is crapped

Reported by: erikos Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Git as of bugdate
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

  • start to record
  • give a continuous signal
  • hit stop

The stopping of the recording is not when you hit the stop button - it is a few seconds before that event.

Change History (5)

comment:1 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

cant reproduce,
I recorded short files and log(6.min) w/o any cropping on my system(gentoo)

when I tried soas(not in VM) sound didn't work at all,
I removed pulse and plane alsa worked well and Record's audio recording didn't produce any cropping

thus, just an option
if you are using pulse try to disable it

comment:2 follow-up: Changed 12 years ago by erikos

You might need to check the alsa settings: alsamixer -c 0 on Soas.

Did you talk or do sounds until pressing the stop button?

comment:3 in reply to: ↑ 2 Changed 12 years ago by alsroot

Replying to erikos:

You might need to check the alsa settings: alsamixer -c 0 on Soas.

Did you talk or do sounds until pressing the stop button?

yes, at the beginning and before stoping - it sounds w/o any crops(on system w/o pulse)

when I enabled pulse on soas, sounds started lags all time on my intel hda sound cart(including crops in recorded sounds)

could you test Record w/o pulse?

comment:4 Changed 11 years ago by quozl

No longer reproduces on XO-1.5 build os122 with Record-76.

comment:5 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

Closing this one as it can't be reproduced in newer versions of Record.

Note: See TracTickets for help on using tickets.