Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#910 closed defect (fixed)

Firstboot crashes on VirtualBox

Reported by: NoiseEHC Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

1 picture = 1000 words

Attachments (1)

soas bug.png (90.2 KB) - added by NoiseEHC 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by NoiseEHC

comment:1 Changed 12 years ago by FGrose

  • Bug Status changed from Unconfirmed to Needinfo
  • Distribution/OS changed from Unspecified to SoaS

Is this still a problem in soas-strawberry?

If so, please update with any relevant information, or close as obsolete, if that seems appropriate.

Thank you for testing!

comment:2 Changed 12 years ago by garycmartin

The Soas-strawberry.vdi is booting fine here (VB on a MacBook Pro). FWIW: the screenshot here looks like what used to happen on first boot of an 'appliance'. You were asked a bunch of very unsugary questions, then that error popped up, but you could just skip past it and things booted up fine (at least for me). The Soas-strawberry.vdi no longer shows any of those unsugary questions.

Leaving ticket open for NoiseEHC to close if confirmed fixed.

comment:3 Changed 12 years ago by NoiseEHC

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 11 years ago by sascha_silbe

  • Component changed from sugar to SoaS
  • Distribution/OS changed from SoaS to Unspecified

Bulk change distribution=SoaS -> component=SoaS

Note: See TracTickets for help on using tickets.