Opened 13 years ago

Closed 12 years ago

Last modified 9 years ago

#891 closed defect (fixed)

AutoLogon check box in IRC Activity does not work in HD install of F11 or Latest Soas

Reported by: satellit Owned by: fran
Priority: High Milestone:
Component: Irc Version: 0.84.x
Severity: Major Keywords: AutoLogon, irc
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Autologon check box does not work on tab in sugar irc appliance
Tried it in latest Soas2 burned to CD and in Fedora 11 (upgraded F11 Preview) Gnome i686 - net install.
0.84.2

Change History (5)

comment:1 Changed 13 years ago by tomeu

  • Component changed from sugar to Irc
  • Milestone changed from Unspecified by Release Team to 0.86
  • Owner changed from tomeu to mchua
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Unspecified to Major

comment:2 Changed 12 years ago by fran

  • Owner changed from mchua to fran
  • Status changed from new to accepted

comment:3 Changed 12 years ago by fran

This is basically a subset of #581. No information at all persists between sessions of the activity; autojoined channels should be written to the Journal.

comment:4 Changed 12 years ago by fran

  • Resolution set to fixed
  • Status changed from accepted to closed

I've removed the autojoin checkboxes altogether for now, since they basically do nothing.

In fact, once Journal support is implemented, I don't think an explicit auto-join list will be necessary, since to be consistent with other Sugar activities which save and reload the state of the entire app, it'd be best to rejoin all channels that the user was in on exit.

Marking this as fixed, since the non-functional checkboxes are now gone; see #581 for further developments on autojoin.

comment:5 Changed 9 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.