Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#826 closed defect (fixed)

IF unmount USB stick while viewing it contents, loose Journal contents

Reported by: satellit Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: Journal, USB viewing
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Needinfo

Description

If A USB Stick is mounted and visible in left bottom of frame and displaying its contents and you chose unmount and remove it, The Journal will not display it's contents (Blank)
Have to remount USB Stick and switch back to Journal Icon in Frame
then unmount USB Stick to recover view of journal contents.

Change History (5)

comment:1 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Status changed from new to accepted

comment:2 Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:3 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

Can't reproduce this issue in last sugar,
could you recheck this issue with last git versions.

comment:4 Changed 8 years ago by walter

  • Resolution set to fixed
  • Status changed from accepted to closed

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.