Opened 13 years ago

Closed 13 years ago

#824 closed enhancement (notsugar)

Provide SugarPlatform version in user_agent string

Reported by: alsroot Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

It could be useful for suggesting user the right activity version for his SugarPlatform on activities.sugarlabs.org

Since we have 0.82 deployed its also a good thing to release Browse with user_agent feature for 0.82.

Change History (1)

comment:1 Changed 13 years ago by alsroot

  • Resolution set to notsugar
  • Status changed from new to closed

it could be done on packagers level(like fedora spec for hulahop)
so, jhconvert changes data/prefs.js in hulahop package
http://git.sugarlabs.org/projects/jhconvert/repos/mainline/blobs/master/depends/hulahop.rb#line14

Note: See TracTickets for help on using tickets.