Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#823 closed defect (notabug)

Wireless LAN card not working on Dell D620 Lattitude

Reported by: foriley Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The wireless lan card is not enabled, so no 802.11 network access is possible.

PC is Dell Lattitude model D620
Wireless card is Dell Wireless 1390 WLAN Mini-Card manufactured by Broadcom

What more can I tell you?

Change History (3)

comment:1 follow-up: Changed 14 years ago by walter

I have access to a similar Dell. I've not yet tried SoaS, but getting wireless to work under Ubuntu requires a many-step operation involving Windows drivers and ndiswrapper; not fun and unlikely to be doable by those with a low threshold for pain.

comment:2 in reply to: ↑ 1 Changed 14 years ago by foriley

  • Resolution set to notabug
  • Status changed from new to closed

Replying to walter:
Well, I got some instruction to get the Broadcom modem working. T'was successful but it was a colossal pain in the rump. "Working" was a matter of interpretation as booting became a multi-step process involving certain prohibited dance steps, several chickens, a quart of goat's blood and prayers in languages I'm sorry to have uttered. A simpler solution, and one that obviates the need for any of the above, was to purchase an Intel 3945ABG modem, replace the Broadcom and SoaS booted effortlessly, worked perfectly, no problem. (The chickens are delighted.)
Thanks for your pointer.
--Fairfax

comment:3 Changed 14 years ago by sascha_silbe

  • Component changed from sugar to SoaS
  • Distribution/OS changed from SoaS to Unspecified

Bulk change distribution=SoaS -> component=SoaS

Note: See TracTickets for help on using tickets.