Opened 12 years ago

Closed 10 years ago

#817 closed defect (wontfix)

I can'r install soas onto a usb stick using Fedora 9

Reported by: akonstam Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

As I keep saying on various Sugar related lists although you can install
SOAS using Windows environment and software (liveusb-construct) you
cannot so the same thing from a machine running Fedora.

In Fedora the liveusb-construct runs just as it does under Windows but:

  1. The usb stick does not boot to sugar or any other useful state.
  2. The files put on the stick are not the same as those are the Windows

prepared stick but several files are missing. I am working on a file
list which I can send if anyone is interested,

One more thing. The Widows produced stick ends up with a readme that is
largely wrong and irrelevant to SOAS. It relates to LiveCD and LiveDVD
where the media is not writable when the OS is running. Much of it is
misleading to someone running SOAS.

Attachments (1)

soas.files (596 bytes) - added by akonstam 12 years ago.
Comparison of files produced by liveusb-creater on Windows to Fedora

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by akonstam

Comparison of files produced by liveusb-creater on Windows to Fedora

comment:1 Changed 10 years ago by sdz

  • Resolution set to wontfix
  • Status changed from new to closed

The issue seems to be related to the Fedora version. It might help using a newer one (I can't reproduce it here). If the issue persists, please reopen.

Note: See TracTickets for help on using tickets.