Opened 12 years ago

Closed 12 years ago

#807 closed defect (duplicate)

UI to support local vs Jabber based collaboration

Reported by: CarolineM Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

sometimes users may prefer to use local collaboration rather then a Jabber server even though they could potentially reach a Jabber server.

Right now you can accomplish this by taking the server name out of the network settings. However, this is an obscure UI and doesn't encourage people to discover the feature of local collaboration.

Use cases where you'd want local collaboration even though you are connected to the internet.

  1. You have a trickle of an internet connection so you'll collaborate faster locally.
  1. You don't have your own jabber server and you don't want your kids on one of the public jabber servers.

Change History (1)

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Marking as dupe of #833 (instead of the other way round) as the latter one already has some comments on it.

Note: See TracTickets for help on using tickets.