Opened 12 years ago

Closed 10 years ago

Last modified 7 years ago

#804 closed defect (duplicate)

Sound does not work on the iMac

Reported by: CarolineM Owned by: sdz
Priority: Low Milestone:
Component: Sugar on a Stick (SoaS) Version: SoaS 1 (Strawberry)
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Needinfo

Description

Niether Record 62 nor TamTam mini would make any noise. I muted, I unmuted. I turned it up, I turned it down. I went to terminal and tried some program that gave me a green thermometer.

Best Quality video looks great in Record! Thanks

Change History (3)

comment:1 Changed 10 years ago by sdz

  • Bug Status changed from Unconfirmed to Needinfo
  • Distribution/OS changed from Unspecified to Fedora
  • Milestone changed from Unspecified by Release Team to Future SoaS Releases
  • Priority changed from Unspecified by Maintainer to Low
  • Version changed from Unspecified to SoaS 1 (Strawberry)

What iMac model is this? The more we know about it, the better. Submitting a Smolt profile works, too: http://wiki.sugarlabs.org/go/Sugar_on_a_Stick/Hardware

If this is not an issue anymore, please close it. :)

comment:2 Changed 10 years ago by sdz

  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a dupe of #114.

comment:3 Changed 7 years ago by dnarvaez

  • Milestone Future deleted

Milestone Future deleted

Note: See TracTickets for help on using tickets.