Opened 12 years ago

Closed 11 years ago

#802 closed defect (obsolete)

Record activity doesn't work on Fedora 11 / rawhide

Reported by: fab Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

Forwarded from http://dev.laptop.org/ticket/9304


The log outputs the following errors.

/usr/lib/python2.6/site-packages/sugar/util.py:25: DeprecationWarning: the sha module is deprecated; use the hashlib module instead

import sha

(sugar-activity:2877): DEBUG: Got client ID "10d520da1528e3da0f124007581839239300000027130001" (sugar-activity:2877): DEBUG: Setting initial properties 1240075820.327935 WARNING root: No gtk.AccelGroup in the top level window. 1240075820.360663 WARNING root: No gtk.AccelGroup in the top level window. (sugar-activity:2877): DEBUG: Received SaveYourself(SmSaveLocal, !Shutdown, SmInteractStyleNone, !Fast) in state idle (sugar-activity:2877): DEBUG: Sending SaveYourselfDone(True) for initial SaveYourself (sugar-activity:2877): DEBUG: Received SaveComplete message in state save-yourself-done 1240075917.152366 WARNING root: No gtk.AccelGroup in the top level window. 1240075923.684885 WARNING root: No gtk.AccelGroup in the top level window. 1240075923.690630 WARNING root: No gtk.AccelGroup in the top level window. 1240075923.847606 WARNING root: No gtk.AccelGroup in the top level window.

/usr/lib/python2.6/site-packages/sugar/util.py:25: DeprecationWarning: the sha module is deprecated; use the hashlib module instead

import sha

(sugar-activity:2899): DEBUG: Got client ID "10d520da1528e3da0f124007611549285200000027130002" (sugar-activity:2899): DEBUG: Setting initial properties 1240076117.625459 WARNING root: No gtk.AccelGroup in the top level window. 1240076117.656379 WARNING root: No gtk.AccelGroup in the top level window. (sugar-activity:2899): DEBUG: Received SaveYourself(SmSaveLocal, !Shutdown, SmInteractStyleNone, !Fast) in state idle (sugar-activity:2899): DEBUG: Sending SaveYourselfDone(True) for initial SaveYourself (sugar-activity:2899): DEBUG: Received SaveComplete message in state save-yourself-done

Change History (2)

comment:1 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

hmm.. don't see any critical faults in the log
did it start? or you couldn't start capturing

anyway try last Record-62 version

comment:2 Changed 11 years ago by alsroot

  • Resolution set to obsolete
  • Status changed from new to closed

looks like it is pretty outdated, there is a plan to switch to gst camerabin plugin for v65

Note: See TracTickets for help on using tickets.