Opened 12 years ago

Closed 12 years ago

#801 closed defect (fixed)

Release tarballs of record

Reported by: fab Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

We are still packaging sugar activities for Fedora. So far we are working with VCS checkouts for your activity. For tracking changes this is not very handy. Because of that we would like to have an accessible release tarballs at http://download.sugarlabs.org/sources/

Can you please make a tarball of record and release it at http://download.sugarlabs.org/sources/? Thanks in advance.

Original ticket: http://dev.laptop.org/ticket/9306

Change History (1)

comment:1 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.