Opened 12 years ago

Closed 11 years ago

#796 closed defect (notsugar)

Network issues on EeePC901 and other netbooks.

Reported by: CarolineM Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: erikos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Thomas C Gilliard <satellit@…>
to Caroline Meeks <caroline@…>
date Wed, Apr 22, 2009 at 5:17 PM
subject sugaronastick USB cannot find Cat5 or wireless on EeePC900
signed-by bendbroadband.com

hide details Apr 22 (1 day ago)


Reply


Caroline;

FYI. I tried your Sugar on a stick.zip (Slax) using the on your sugaronastick web site , Linux instructions.

It boots fine and functions as a desktop and tries to connect to your web site at solution grove.net but cannot find either my wired or wireless network devices.

I am using the same EeePC900 I use for the regular Soas2-Beta.

Tom Gilliard
Bend, OR
satellit

Change History (8)

comment:1 Changed 12 years ago by tomeu

  • Component changed from sugar to SoaS
  • Owner changed from tomeu to sdz

comment:2 Changed 12 years ago by sdz

  • Cc erikos added
  • Resolution set to notsugar
  • Status changed from new to closed

Can anybondy please clarify this for me: What's this about? The SoaS-2 Beta itself works fine, but not some inofficial spin, which is based on a completely different distribution?

Honestly, this is really not the thing I'm going to look into! Closing for now, please reopen if I got the report wrong.

comment:3 Changed 12 years ago by CarolineM

  • Resolution notsugar deleted
  • Status changed from closed to reopened

I am at SugarCamp Paris and I have two people seeing this bug with 2 eeePCs here. So we definitely still have it.

comment:4 Changed 12 years ago by CarolineM

It works on the older ASU 701 model

comment:5 Changed 12 years ago by CarolineM

  • Summary changed from Network issues on EeePC900 to Network issues on EeePC901 and other netbooks.

Network does not work on EEPC 901 and the 5-24 snapshot. I saw this on a number of machines at Paris Sugar Camp.

Supporting new netbooks seems like a pretty high priority. How can this be accomplished?

comment:6 Changed 12 years ago by daveb

Using kmod-rt2860 module from rpmfusion, wireless works on EEEPC 901/1000. Other netbooks will need to identify which wireless chipsets are used.

I tested this by installing Fedora 11 Preview to an SD card, then adding the rpmfusion repositories and installed kmod-rt2860. Due to a problem you can't setup rpmfusion on soas, it says you need system-release >= 11.

comment:8 Changed 11 years ago by sdz

  • Resolution set to notsugar
  • Status changed from reopened to closed

Closing as part of a recent bug triaging session. We are unable to include kernel mods and other additional packages from RPM Fusion. You can install these yourself, though. Once this support gets merged into the upstream kernel, it'll be available in SoaS, too.

Note: See TracTickets for help on using tickets.