Opened 12 years ago

Closed 12 years ago

#753 closed defect (duplicate)

Installable Boot Helper

Reported by: CarolineM Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I have donated computers that I have promised to wipe the disks on.

I'd like to install a "boot helper" on the disk so it just looks for Sugar Sticks and thats all it can do. Then I can donate them to the GPA and they can start playing.

Change History (1)

comment:1 Changed 12 years ago by sdz

  • Resolution set to duplicate
  • Status changed from new to closed

...is a dupe of #579

Note: See TracTickets for help on using tickets.