Opened 14 years ago

Closed 14 years ago

Last modified 10 years ago

#740 closed enhancement (fixed)

Make Record Activity work on SoaS

Reported by: CarolineM Owned by: alsroot
Priority: High Milestone:
Component: Sugar on a Stick (SoaS) Version: Git as of bugdate
Severity: Major Keywords:
Cc: dsd Distribution/OS: Unspecified
Bug Status: Needinfo

Description

In addition to the technical details we also need it available on the activities portal.

Change History (7)

comment:1 Changed 14 years ago by sdz

  • Bug Status changed from Unconfirmed to Needinfo
  • Distribution/OS changed from Unspecified to SoaS
  • Milestone changed from Unspecified by Release Team to soas_linuxtag
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Major to Unspecified
  • Type changed from defect to enhancement
  • Version changed from Unspecified to Git as of bugdate

Maybe somebody with a webcam could have a look and try whether downloading the latest Record (v60) from here works: http://dev.laptop.org/~dsd/record/Record-60.xo

Note, it might be that Fedora doesn't support all webcams, yet. If I get to it, I'll try myself later today...

comment:2 Changed 14 years ago by walter

Just tried it on a Classmate and it *mostly* works. I was able to grab pictures, but not all of the on-screen controls were visible, so I couldn't record video or audio (I used the enter key to record stills--the only keyboard shortcut I could guess).

comment:3 Changed 14 years ago by sdz

  • Cc dsd added
  • Severity changed from Unspecified to Major

Works rather well for me, too. So I suppose the next steps would be to get it, if interest is there, on git.sl.o, and then also on a.sl.o, right?

CC'ing Daniel, who was - afaik - the last maintainer...

comment:4 Changed 14 years ago by alsroot

  • Component changed from SoaS to Record
  • Owner changed from sdz to alsroot
  • Status changed from new to assigned

comment:5 Changed 14 years ago by CarolineM

  • Resolution set to fixed
  • Status changed from assigned to closed

Record in on the activities portal. It worked when I tested in on my iMac except for some issues with sound which I think are in a separate ticket.

comment:6 Changed 14 years ago by sascha_silbe

  • Component changed from Record to SoaS
  • Distribution/OS changed from SoaS to Unspecified

Bulk change distribution=SoaS -> component=SoaS

comment:7 Changed 10 years ago by godiard

  • Milestone Strawberry deleted

Milestone Strawberry deleted

Note: See TracTickets for help on using tickets.