Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#735 closed enhancement (invalid)

Liblicense on Sugar

Reported by: kashes911 Owned by: tomeu
Priority: Normal Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: sdz Distribution/OS: Unspecified
Bug Status: Needinfo

Description

I was recently looking for the status of liblicense in Sugar. I will be needing this to take care of licensing issues in the File Sharing Utility I have proposed for this year's Gsoc.The development of this has been still for quite some time. Just wanted to bring this into notice as I feel licensing is an important issue. Some work regarding this has been done and information regarding the same can be found out at:
http://wiki.laptop.org/go/Creative_Commons

Change History (7)

comment:1 Changed 12 years ago by tomeu

What's this ticket about? What needs to happen so this ticket can be considered done and closed?

comment:2 Changed 12 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo

comment:3 Changed 12 years ago by erikos

  • Milestone changed from Unspecified by Release Team to 0.88
  • Priority changed from High to Normal

Moving this out to 0.88

comment:4 Changed 12 years ago by erikos

Please follow up, as I do not understand what the issue is about.

comment:5 Changed 11 years ago by garycmartin

  • Milestone changed from 0.88 to 0.90

Pushing out to 0.90.

kashes911 we need more information about what your are proposing here, is this just about the need of an additional custom CC tag user interface for Journal items, so that licensing of entries is clear?

comment:6 Changed 8 years ago by dnarvaez

  • Resolution set to invalid
  • Status changed from new to closed

Not enough info.

comment:7 Changed 8 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.