Opened 12 years ago

Closed 12 years ago

#717 closed defect (fixed)

Gitorious search is broken again

Reported by: wadeb Owned by: bernie
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: git.sugarlabs.org Version: Git as of bugdate
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Any search query responds with:

We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.

Change History (3)

comment:1 Changed 12 years ago by wadeb

Any movement on this issue? Search seems like an important feature to leave broken for so long.

comment:2 Changed 12 years ago by bernie

I'm currently boarding on a plane and can't look at it before 2 days.

Please, forward this report to support@…, or ask Ramereth on #osuosl.

comment:3 Changed 12 years ago by bernie

  • Resolution set to fixed
  • Status changed from new to closed

Ramereth apparently fixed it:

Looks like searchd wasn't set to start on boot and we had to do a force
reboot of the VM the other day. I started the daemon back on and it
appears to be working now.

Note: See TracTickets for help on using tickets.