Opened 12 years ago

Closed 12 years ago

#696 closed defect (fixed)

aslo View the source Link broken

Reported by: dfarning Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

The 'View the source' link at the bottom of the activities details pages seems to be point back to the mozilla svn.

See the bottom of http://activities.sugarlabs.org/en-US/sugar/addon/4027

For me the link is rewritten as http://activities.sugarlabs.org/en-US/sugar/files/browse/26014 and popup window to Mozilla opens. Mileage may vary depending on javascript and popup blocking settings.

Change History (3)

comment:1 Changed 12 years ago by dfarning

  • Component changed from sugar to activities.sugarlabs.org

comment:2 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

I can't reproduce this bug, did ASLO show "File not found!" and redirected to mozilla site? What exact url it was?

Anyway I've update ASLO code to show activity.info file(instead of "File not found" message), previous code you can find on activities-testing

comment:3 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

Yes, showed file not found and the popup was titles mozilla.

It now works as expected.

Note: See TracTickets for help on using tickets.