Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#680 closed defect (invalid)

Problems uninstalling the activities in ~/Activities

Reported by: erikos Owned by: sdz
Priority: High Milestone:
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

used to flash: liveusb-creator-3.6.3

observation: no /usr/share/sugar/honey folder

Change History (3)

comment:1 Changed 12 years ago by sdz

  • Bug Status changed from Unconfirmed to Needinfo
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Blocker to Critical

I'm not able to reproduce this. Both with the --overlay-size-mb argument only and the --overlay-size-mb and --home-size-mb arguments together, I'm successfully able to remove the honey activities.

comment:2 Changed 12 years ago by sdz

  • Bug Status changed from Needinfo to Resolved
  • Resolution set to invalid
  • Status changed from new to closed

Closing, as it seems not to occur in the latest snapshots.

comment:3 Changed 11 years ago by sdz

  • Milestone soas_fossvt deleted

Milestone soas_fossvt deleted

Note: See TracTickets for help on using tickets.