Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#654 closed defect (fixed)

browse crashes very often

Reported by: tomeu Owned by: sdz
Priority: Unspecified by Maintainer Milestone:
Component: Sugar on a Stick (SoaS) Version: 0.84.x
Severity: Blocker Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Resolved

Description

crashes for me in soas2 20090325 every time I try to access http://activities.sugarlabs.org on a XO

Initially reported by Mikus in https://www.redhat.com/archives/fedora-olpc-list/2009-March/msg00174.html

Change History (4)

comment:1 Changed 12 years ago by tomeu

some kind of illegal instruction error in libmozjs.so, will download debuginfo packages and file a bug report in RH's bugzilla

comment:2 Changed 12 years ago by tomeu

  • Component changed from Browse to SoaS
  • Owner changed from erikos to sdz
  • Status changed from new to assigned

Couldn't reproduce after updating to the last xulrunner version (xulrunner-1.9.1-0.11.beta3.fc11), so I guess we can close this one once it gets into soas.

comment:3 Changed 12 years ago by sdz

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to fixed
  • Status changed from assigned to closed

new xulrunner builds in soas snapshots, closing this one for now. please reopen if it still occurs.

comment:4 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.