Opened 12 years ago

Closed 12 years ago

#649 closed defect (fixed)

Not connecting to School Server

Reported by: CarolineM Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

SoaS1 and 2 3/21 and 3/23 versions.

Not seeing anyone on jabber.sl.o or schoolserver.sg.c

Change History (3)

comment:1 Changed 12 years ago by CarolineM

  • Severity changed from Blocker to Major

I now see people with SoaS1 connecting to the solutiongrove server.
I don't see anyone with SoaS2 connecting to the same server.

comment:2 Changed 12 years ago by erikos

#505 might be the cause for jabber.s.o

comment:3 Changed 12 years ago by sdz

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

establishing connections seems to have worked for quite some time, such as the beta release and ongoing snapshots, so I'm going to close this.

Note: See TracTickets for help on using tickets.