Opened 12 years ago

Closed 12 years ago

#605 closed defect (fixed)

Write doesn't load

Reported by: IwikiwI Owned by: sascha_silbe
Priority: Urgent Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Blocker Keywords: jhbuild Write
Cc: Distribution/OS: Fedora
Bug Status: Needinfo

Description

I am on the latest jhbuild, and my Write version is 63, and I am running it on f10

The problem is every time I open Write the load screen remains for something like 5-10 mins/or forever. And after that the screen returns to the home/splash screen.

This problem is persistent only with Write.
I have such experiences with a few other activities once in a while, but usually a restart if sugar does the trick, but not with write

Attachments (2)

logs.tar.gz (46.2 KB) - added by IwikiwI 12 years ago.
The tar ballzed logs
logs1.tar.gz (17.6 KB) - added by IwikiwI 12 years ago.
has "abiword" log

Download all attachments as: .zip

Change History (7)

comment:1 Changed 12 years ago by walter

Could you please attach the log files (~/.sugar/default/logs)?

comment:2 Changed 12 years ago by garycmartin

  • Bug Status changed from New to Needinfo

Hi IwikiwI, just tried to reproduce this ticket on my F10 jhbuild, and Write-63 is launching and functioning fine (though sharing might still be broken, haven't re-tried that yet). If you run the Log activity after trying to start Write, do you see any interesting looking errors worth reporting back here? It might be that F10 is missing a dependancy, or your F10 has something newer that's conflicting with what Write wants?

Changed 12 years ago by IwikiwI

The tar ballzed logs

comment:3 Changed 12 years ago by IwikiwI

launcher for 5371d350700f7d1f6938ec6ef582d2a127b31334 is missing
[05:09] <IwikiwI> set_active() failed
[05:10] <IwikiwI> org.freedesktop.Dbus.Error.serviceunkown
[04:49] <IwikiwI> I have a dbus error
[04:49] <IwikiwI> introspect error on org.freedesktop.ohm
[04:50] <IwikiwI> cannot unfreeze the dcon
[04:50] <IwikiwI> error reading no option key
[04:51] <IwikiwI> section*

Those were the errors I had before I cleared my .config files (reset).
Thing is now it gets stuck and doesnt even return to home screen, it stays like that, and in the termninal I do a interrupt.(Cntrl+c)

Changed 12 years ago by IwikiwI

has "abiword" log

comment:4 Changed 12 years ago by IwikiwI

it returned to the splash screen after a few trials, and produced abiword logs, hope that helps

comment:5 Changed 12 years ago by IwikiwI

  • Resolution set to fixed
  • Status changed from new to closed

lol, I could read the abiword logs myself, and fixed it up.
the abiword module was missing!
Sorry for this :P

Note: See TracTickets for help on using tickets.