Opened 12 years ago

Closed 11 years ago

Last modified 7 years ago

#594 closed enhancement (incomplete)

Merge SugarBot

Reported by: sascha_silbe Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The GSoC project SugarBot adds support for automated GUI testing (for Python activities) and seems to be nearly ready for merging.
Automated testing could reduce the load on testers considerably.

Change History (4)

comment:1 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86

comment:2 Changed 11 years ago by tomeu

  • Milestone changed from 0.86 to 0.88

what's the relationship (if any) with http://live.gnome.org/DesktopTesting ?

comment:3 Changed 11 years ago by walter

  • Milestone changed from 0.88 to 0.90
  • Resolution set to incomplete
  • Status changed from new to closed

comment:4 Changed 7 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.