Opened 12 years ago

Closed 12 years ago

#58 closed defect (worksforme)

cannot create a ticket

Reported by: tomeu Owned by: krstic
Priority: minor Milestone:
Component: infrastructure Version:
Severity: Keywords:
Cc: askvictor, krstic Distribution/OS:
Bug Status:

Description

Victor Rajewski (vik) has reported in the mailing list that he wasn't able to create a ticket:

> Hmmm... just tried to do this, but trac tells me: "TICKET_CREATE privileges
> are required to perform this operation" - I registered for an account
> shortly before submitting the ticket.

Have seen that trac config says that all authenticated users should have that permission.

Vik, could you please try to log in again and create a ticket? Just in case trac got confused somehow after you created the user.

Change History (7)

comment:1 Changed 12 years ago by askvictor

Just logged in and tried again and it's working fine.

comment:2 Changed 12 years ago by tomeu

Nice, then I let Bernie decide if he wants to keep this ticket open in case there's some issue with first login.

comment:3 Changed 12 years ago by tomeu

  • Priority changed from critical to minor

comment:4 Changed 12 years ago by krstic

  • Resolution set to invalid
  • Status changed from new to closed

comment:5 Changed 12 years ago by askvictor

  • Resolution invalid deleted
  • Status changed from closed to reopened

Is there actually a bug that's still here, just of quite minor importance? I can envisage a new user trying to log their first ticket, not being able to as they've just created a new account, then giving up on the process.

comment:6 Changed 12 years ago by bernie

  • Owner changed from bernie to krstic
  • Status changed from reopened to assigned

Ivan, is there anything we can do about it?

comment:7 Changed 12 years ago by krstic

  • Resolution set to worksforme
  • Status changed from assigned to closed

After registering for a test account, I cannot replicate the described behavior (new account not being allowed to create a ticket), so I'm closing this as worksforme. I'm happy to look at it again if someone finds particular steps that trigger the problem.

Note: See TracTickets for help on using tickets.