Opened 13 years ago

Closed 12 years ago

Last modified 8 years ago

#578 closed defect (duplicate)

Download alert not visible when trying to download from a dialog page

Reported by: CarolineM Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Blocker Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: New

Description

  1. I type in Sugarlabs.org (I'd actually want this to be the default home page.
  2. I click on Activities

Now it opens a new window which is confusing. especially since its slightly smaller so I see the other one behind it.

  1. I find my activity
  2. I click download
  • now nothing happens so I click download again.
  • now nothing happens so I goto my Journal

Journal has 2 downloading activities but neither ever finishes.

  1. Now I try to erase them to stop the download. Nothing happens.

Change History (10)

comment:1 Changed 13 years ago by erikos

Let's split this into several bugs.

comment:2 Changed 13 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:3 Changed 13 years ago by tomeu

  • Severity changed from Major to Blocker

comment:4 Changed 13 years ago by erikos

  • Bug Status changed from Unconfirmed to New
  • Milestone changed from Unspecified by Release Team to 0.84

comment:5 Changed 13 years ago by erikos

  1. filed #645
  2. filed #646

comment:6 Changed 13 years ago by erikos

  • Summary changed from Activity Download experience is not smooth enough to Downloading activity downloads it twice

Caroline, I can not reproduce the download it twice issue. Can you give exact instructions? Is this happening as well when using other Browsers on aslo?

comment:7 Changed 13 years ago by erikos

  • Summary changed from Downloading activity downloads it twice to Download alert not visible when trying to download from a dialog page

Ok - see what you mean - the problem is that you do not see the normal alert - since it has been opening a new window.

comment:8 Changed 13 years ago by erikos

As well interactions like copying an image will not work.

comment:9 Changed 12 years ago by CarolineM

  • Resolution set to duplicate
  • Status changed from new to closed

This is a result of an impatient human clicking twice because there is no UI feedback that anythng happens when you click to download. I'm marking it duplicate because the UI feedback is in another ticket.

comment:10 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.