Opened 12 years ago

Closed 12 years ago

#539 closed defect (duplicate)

logilab-astng: Python 2.6 incompatibility: installs files to local/*

Reported by: sascha_silbe Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Blocker Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Assigned

Description

When used with Python 2.6, logilab installs files into local/*.

Attachments (1)

logilab-python-2.6.lst (24.0 KB) - added by sascha_silbe 12 years ago.
Some of the incorrectly placed files

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by sascha_silbe

Some of the incorrectly placed files

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Bug in Ubuntu Python, not in the packge, so dupe of #538.

Note: See TracTickets for help on using tickets.