Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#534 closed defect (fixed)

Redirect from addons.sl.org to activities.sl.o broken

Reported by: daveb Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: Unconfirmed

Description

The redirect is a relative link and the target is misspelled so you end up redirected to

addons.sugarlabs.org/acitivites.sugarlabs.org

Change History (1)

comment:1 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

looks like bernie fixed this when he set up the permanent redirect.

thanks

Note: See TracTickets for help on using tickets.