Opened 12 years ago

Closed 12 years ago

#523 closed defect (notabug)

Access denied or bad repository path while pushing to git.s.o

Reported by: alsroot Owned by: bernie
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: git.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

pull works fine, but push doesn't
tried to fresh pull, create new project, change pubkey w/o any success

$ git push gitorious@…:jhconvert/mainline.git
says:
Access denied or bad repository path
fatal: The remote end hung up unexpectedly

push doesn't work even from local repos where it worked before

Change History (2)

comment:1 Changed 12 years ago by alsroot

problem account is: alsroot
new gitorious user could push w/o any problems

comment:2 Changed 12 years ago by alsroot

  • Resolution set to notabug
  • Status changed from new to closed

I removed old pukeys from git.s.o and added new one
(last time I forgot to remove them from my local ssh-agent)
and now it works

Note: See TracTickets for help on using tickets.