Opened 12 years ago

Closed 12 years ago

#511 closed defect (notsugar)

Editor Tools showing bad data.

Reported by: wadeb Owned by: dfarning
Priority: High Milestone: Unspecified
Component: activities.sugarlabs.org Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I nominated Colors! to go public, then went to Editor Tools to approve it but it didn't appear in the nominated list.

Instead, the nominated list currently shows one activity with blank fields, but 14312 days in the queue.

http://activities.sugarlabs.org/en-US/editors/queue/nominated?show=10

Also the page has one broken image link:

http://activities.sugarlabs.org/img/developers/sugar.png

Change History (2)

comment:1 in reply to: ↑ description Changed 12 years ago by tomeu

Replying to wadeb:

I nominated Colors! to go public, then went to Editor Tools to approve it but it didn't appear in the nominated list.

Next time something like this happens, please don't push it to public so we can see why it's not appearing in the queue.

comment:2 in reply to: ↑ description Changed 12 years ago by alsroot

  • Resolution set to notsugar
  • Status changed from new to closed

Replying to wadeb:

I nominated Colors! to go public, then went to Editor Tools to approve it but it didn't appear in the nominated list.

its a bug in php's parse_ini_file() function - it can't parse '!' symbol in activity name

i guess the most convenient way is renaming "Colors!" to "Colors"(and do not write workaround code in ASLO) - i did it in local repo and uploaded renamed version to http://activities.sugarlabs.org/en-US/sugar/addon/4050

Note: See TracTickets for help on using tickets.