Opened 12 years ago

Closed 10 years ago

Last modified 8 years ago

#502 closed defect (obsolete)

Script-without-shebang

Reported by: fab Owned by: lfaraone
Priority: Low Milestone:
Component: Pippy Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

rpmlint complains about 'script-without-shebang' because the files are executable. Can you please modify the permission of these files?

Thanks in Advance.

Change History (3)

comment:1 Changed 11 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to Low
  • Severity changed from Unspecified to Minor

comment:2 Changed 10 years ago by RafaelOrtiz

  • Resolution set to obsolete
  • Status changed from new to closed

please test with new versions of pippy.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.