Opened 12 years ago

Closed 12 years ago

#500 closed defect (fixed)

Deep linking to old addons site fails.

Reported by: wadeb Owned by: dfarning
Priority: Normal Milestone: Unspecified
Component: activities.sugarlabs.org Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

There are various references on the wiki to the old addons.sugarlabs.org URLs.

For example, http://sugarlabs.org/go/Sugar_on_a_Stick/Roadmap links to http://addons.sugarlabs.org/en-US/sugar/addon/4037 to link to CartoonBuilder. This returns a 404 error.

I see that the root page redirects properly, but is there a way to make deep links redirect as well?

Change History (1)

comment:1 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

Looks like either Ivan or Bernie fixed this issue.

Note: See TracTickets for help on using tickets.