Opened 12 years ago

Closed 12 years ago

#499 closed defect (fixed)

Uploading xo bundle fails.

Reported by: wadeb Owned by: dfarning
Priority: High Milestone: Unspecified
Component: activities.sugarlabs.org Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Uploading http://dev.laptop.org/~wadeb/Colors!-15.xo failed with the following message.

Oops! There seems to be a problem with this file...
Could not move file

Please correct this problem and upload your file again.

I also tried renaming it to Colors-15.xo (assuming the punctuation was a problem) but the error message was the same.

Change History (1)

comment:1 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

Fixed

The error was due to a permission error in files/temp/

I have upload the activity as a test and assigned it to wade.

http://activities.sugarlabs.org/en-US/developers/edit/4050

Note: See TracTickets for help on using tickets.