Opened 2 years ago

Closed 2 years ago

#4984 closed defect (fixed)

No audio on ASUS E200HA

Reported by: pgabigail Owned by:
Priority: Urgent Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Critical Keywords: no audio, sound, paint, physics
Cc: Distribution/OS: Fedora
Bug Status: New

Description

Hello,

I installed Sugar On a Stick 64-bit version (as dual boot) from https://spins.fedoraproject.org/soas/download/index.html, on my Asus E200HA laptop.

The installation was successful, except there is no audio when I try to play any sound or even when I use the speak activity on SoaS.

There is no problem with the laptop speakers, as they work fine when I boot into Windows (My primary OS). I installed pulseaudio, and also tried fiddling with audio commands in terminal, to no avail.

Since the audio doesn't work, I'm finding it hard to actively engage my Kid to use this otherwise spectacular OS. Any help in solving this would be greatly appreciated.

Thank you!

Change History (3)

comment:1 Changed 2 years ago by quozl

This isn't something we can fix in Sugar; it is a problem between Fedora 25 and your Asus E200HA laptop. Plenty of other reports of same problem unrelated to Sugar.

In the Terminal activity, try sudo dnf update, wait for it to finish, and then reboot to see if it is fixed in a new kernel from Fedora.

If not, you should approach the Fedora support community.

Windows will work because Asus has paid for the due diligence on drivers; that at least tells you there's nothing broken with the laptop. Asus might provide Linux drivers; you may approach them or the retailer.

Dual-boot can cause interesting symptoms that single-boot does not; which happens when the BIOS firmware does not fully reset the audio codec chip, so Linux or Windows don't have predictable configuration. But it is unlikely that dual-boot is the cause of this problem.

comment:2 Changed 2 years ago by pgabigail

Thank you so much for the prompt response.

I've already tried dnf update, but it doesn't solve the issue.

I knew this is unrelated to Sugar, but wasn't sure of the right forum to post it.
I will try reaching out to Fedora community.

Thanks again for your help!

comment:3 Changed 2 years ago by pgabigail

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.