Opened 7 years ago

Closed 6 years ago

#4909 closed defect (fixed)

view source does not display some icons

Reported by: quozl Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

In the Moon activity, open View Source, then click on grid-icon.svg in the icons directory.

Change History (2)

comment:1 Changed 7 years ago by ignacio

They are being showed
But because they are white the user will not see it (the background color)

What I suggest is to create a grid like github does when you have a transparent image:

For example:
https://github.com/i5o/CatChat/blob/master/archivos/Pintando.png

comment:2 Changed 6 years ago by quozl

  • Resolution set to fixed
  • Status changed from new to closed

Was fixed in pull requests:

Closing the bug, as I've merged the changes into OLPC branch, and as bug reporter the problem is solved for me. If anyone thinks the bug should be fixed in Sugar, please re-open.

Note: See TracTickets for help on using tickets.