Opened 6 years ago

Closed 6 years ago

#4857 closed defect (fixed)

F23: Journal background in now grey

Reported by: SAMdroid Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Trivial Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description (last modified by SAMdroid)

It is really grey now. Very drab.

Tested on Fedora Rawhide. Has persisted for approx 1 week.

Attachments (1)

Screenshot of _Journal_.png (69.7 KB) - added by SAMdroid 6 years ago.
Screenshot of Grey Journal

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by SAMdroid

Screenshot of Grey Journal

comment:1 Changed 6 years ago by SAMdroid

  • Description modified (diff)
  • Distribution/OS changed from Unspecified to Fedora
  • Priority changed from Unspecified by Maintainer to Normal
  • Severity changed from Unspecified to Trivial
  • Summary changed from Gtk 3.16: Journal background in now grey to F23: Journal background in now grey
  • Version changed from Unspecified to Git as of bugdate

comment:2 Changed 6 years ago by SAMdroid

Seems to be related to http://bugs.sugarlabs.org/ticket/4855 (GtkTreeView row coloring regressing)

comment:3 Changed 6 years ago by Sam Parkinson

  • Resolution set to fixed
  • Status changed from new to closed

Fix treeview background, fixes #4855

This also therefore fixes #4857

This also introduces the requirement of using gi.repository.Gtk
during build time of sugar artwork.

Changeset: 813a2d77d83284b031a4f2bd5775b9f82b12846e

Note: See TracTickets for help on using tickets.