Opened 6 years ago

Last modified 6 years ago

#4842 new defect

TamTam Suite dosen't open

Reported by: piuser8 Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: TamTam Version: 0.96.x
Severity: Blocker Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Ok, im testing SoaS. In this version TamTam Suite wasen't incluided. I found TamTam Suite in the page of activities of Sugar Labs. I downloaded it (and is compatible with my version of Sugar). But when open the activitie, the startscreen shows "TamTam (edition) dosen't works" Please help me!

Change History (4)

comment:1 follow-up: Changed 6 years ago by godiard

TamTam Suite is not compatible right now with the current version of SoaS.
Need be ported to version 6 of csound library

comment:2 Changed 6 years ago by SAMdroid

  • Severity changed from Unspecified to Blocker

This is a very important bug

comment:3 in reply to: ↑ 1 Changed 6 years ago by piuser8

Replying to godiard:

TamTam Suite is not compatible right now with the current version of SoaS.
Need be ported to version 6 of csound library

In the page shows: Works with: 0.82 - 0.102. My version is 0.96.1.

comment:4 Changed 6 years ago by godiard

Then, you are not using the last version of SoaS?
That confused me.

Could you point us to where you downloaded SoaS to be sure?
Thanks

Note: See TracTickets for help on using tickets.