Opened 5 years ago

Closed 5 years ago

#4800 closed defect (fixed)

Audio not working in Ubuntu 14.04

Reported by: akirato Owned by:
Priority: Urgent Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Critical Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: New

Description

I was trying Speak activity in my system(Ubuntu 14.04 64-bit) and observed that audio was not working. Then I tried other activities like browse, speech module which use audio devices but they did not output any audio as well.

Change History (4)

comment:1 Changed 5 years ago by artista

Hey,akirato

I am using ubuntu 14.04 64 bit and not facing any problem with audio with any of the activies you mentioned.

Although sometimes it takes time , if some audio is being played on my ubuntu OS .

Maybe your error is more specific.

comment:2 Changed 5 years ago by akirato

Hi,

Can you give me the exact audio device's state and programs running the audio?
It worked for me but only once.

Thanks :)

comment:3 Changed 5 years ago by akirato

Hi,

It worked for me too, but only once. Can you tell me the accurate state of the audio device and programs running the audio at that time.

comment:4 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Looks like is working now.

Please check http://wiki.sugarlabs.org/go/0.106/Testing#Testing_with_updates
and reopen if needed.

Note: See TracTickets for help on using tickets.