Opened 6 years ago

Closed 6 years ago

#4797 closed defect (fixed)

Contextal help not visible on Sugar

Reported by: godiard Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: F21
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When the Help activity is installed on /usr/ (because is packaged in the distro)
we don't have permission to create symlinks.
The error was reported when testing SoaS.
A patch to solve the issue is already available.

https://github.com/sugarlabs/sugar/pull/410

A bug was filled upstream too. https://bugzilla.redhat.com/show_bug.cgi?id=1167791

Change History (1)

comment:1 Changed 6 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.